An SSL issue affecting connections to the Eggy BNC has now been resolved.
The SSL certificate for bnc.eggy.net had renewed correctly through Plesk, however ZNC was still using the previous certificate which expired on September 19.
The renewed certificate has now been applied to the BNC and reloaded without restarting the ZNC service.
Connections to:
bnc.eggy.net:5000
should now work normally again without SSL certificate verification errors.
No action is required from users other than reconnecting if your client was previously unable to connect.
Sorry for any inconvenience caused.
The SSL certificate for bnc.eggy.net had renewed correctly through Plesk, however ZNC was still using the previous certificate which expired on September 19.
The renewed certificate has now been applied to the BNC and reloaded without restarting the ZNC service.
Connections to:
bnc.eggy.net:5000
should now work normally again without SSL certificate verification errors.
No action is required from users other than reconnecting if your client was previously unable to connect.
Sorry for any inconvenience caused.